Multi Excerpt 5.0.1: XML Error when displaying multi-exceprts that contain multiple lines

Description

Multi-excerpts will not display if they contain spaces

Multi Excerpt 5.0.1, Confluence 5.7.1, Firefox 45.0.1, Server Operating System Linux 3.13.0-35-generic, Java version 1.7.0_80, Atlassian Universal Plugin Manager Plugin version 2.20.7

Freshdesk Tickets

None

Create a Support Ticket

Activity

Show:
Brendan Patterson
April 12, 2016, 5:19 PM

Thanks Mathew, I just added a new version 5.0.4 to the Marketplace you will want to use. Direct link here:
https://marketplace.atlassian.com/download/plugins/biz.artemissoftware.confluence.multiexcerpt.MultiExcerptMacro/version/1000150

Mathew Sabin
April 12, 2016, 12:54 AM

Hi Brendan,

We tested out the latest version and that seems to have fixed the issue we were having. Thank you!

Mathew

Brendan Patterson
April 8, 2016, 11:37 PM

Hi! Thanks for the bug report, I was able to reproduce it. I have a new version I'm about to release which I think fixes this. Can you please try the new attached version multiexcerpt-conf-plugin-4-5.0.3.jar

Brendan Patterson
April 8, 2016, 10:36 PM

Can you please upload the zip file here to Dropbox:

https://www.dropbox.com/request/e661BAM1rQVXdgQ40HIX

Mathew Sabin
April 8, 2016, 9:15 PM

Alright, screenshots are all set, but the zip file is too large to attach. Would you like me to email that to you?

Answered

Assignee

Brendan Patterson

Reporter

Mathew Sabin