Delete legacy macros from future versions of Multiexcerpt

Description

In old versions of Confluence (circa Confluence 2) the original Multiexcerpt macros were written for the old Confluence wiki markup (before xhtml existed).

They are still included in the Multiexcerpt plugin and are not visible in the macro selector for more modern versions of Confluence.

Delete the old macros from the plugin for future maintainability of the codebase.

Freshdesk Tickets

None

Create a Support Ticket

Activity

Show:
Ture Hoefner
January 13, 2021, 11:28 PM

This is a breaking change for anyone who is using the old macros and we don't know how many customers are using them so I'll leave them in for now.

Opened by Mistake

Assignee

Ture Hoefner

Reporter

Ture Hoefner

Labels

None

Product

None

Priority

Major